Monday, October 24, 2005

Got ActiveX?

ActiveX required?To use PassAlong's digital distribution service, you must have ActiveX installed. Got Firefox? No worries, there's a plug-in just for you.

Yuck.

3 Comments:

At 2:40 PM, Blogger Phil Ringnalda said...

Got critical updates hanging fire? That pretty red Christmas tree next to your throbber in the upper right corner says that Santa wants to deliver a less insecure version to you.

 
At 2:49 PM, Blogger scottandrew said...

Oooh. It IS pretty...

 
At 7:22 AM, Blogger HiiFii Webservices said...

I wanted to show you some superb resourses on the net.
Learn to earn 90000$/Month
For which you may also see my Personal Website
Here.
and for a Personal Education Career Tools
free Study Database.
This site is for seeing the
Hifi Electronics.
And this is for
World Class Gadgets

 

Post a Comment

<< Home